summaryrefslogtreecommitdiffstats
path: root/abs/core/libvisual
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libvisual')
-rw-r--r--abs/core/libvisual/PKGBUILD21
1 files changed, 12 insertions, 9 deletions
diff --git a/abs/core/libvisual/PKGBUILD b/abs/core/libvisual/PKGBUILD
index 11b5667..511ebdf 100644
--- a/abs/core/libvisual/PKGBUILD
+++ b/abs/core/libvisual/PKGBUILD
@@ -1,22 +1,25 @@
-# $Id: PKGBUILD 78070 2010-04-19 09:02:43Z dgriffiths $
-# Maintainer: damir <damir@archlinux.org>
+# $Id: PKGBUILD 150455 2012-02-17 23:29:45Z allan $
+# Maintainer:
pkgname=libvisual
pkgver=0.4.0
-pkgrel=3
+pkgrel=4
pkgdesc="Abstraction library that comes between applications and audio visualisation plugins"
-arch=("i686" "x86_64")
+arch=('i686' 'x86_64')
url="http://sourceforge.net/projects/libvisual/"
license=('LGPL')
-depends=('glibc')
options=('!libtool')
source=("http://downloads.sourceforge.net/sourceforge/libvisual/libvisual-${pkgver}.tar.gz")
md5sums=('f4e78547c79ea8a8ad111cf8b85011bb')
build()
{
- cd ${srcdir}/${pkgname}-${pkgver}
- ./configure --prefix=/usr || return 1
- make || return 1
- make DESTDIR=${pkgdir} install || return 1
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=${pkgdir} install
}