summaryrefslogtreecommitdiffstats
path: root/abs/core/mesa/python2.patch
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/mesa/python2.patch')
-rw-r--r--abs/core/mesa/python2.patch25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/core/mesa/python2.patch b/abs/core/mesa/python2.patch
new file mode 100644
index 0000000..0fe22ed
--- /dev/null
+++ b/abs/core/mesa/python2.patch
@@ -0,0 +1,25 @@
+--- src/gallium/auxiliary/Makefile.orig 2010-11-15 21:12:40.000000000 +0000
++++ src/gallium/auxiliary/Makefile 2010-11-15 21:13:09.000000000 +0000
+@@ -183,17 +183,17 @@
+
+
+ indices/u_indices_gen.c: indices/u_indices_gen.py
+- python $< > $@
++ python2 $< > $@
+
+ indices/u_unfilled_gen.c: indices/u_unfilled_gen.py
+- python $< > $@
++ python2 $< > $@
+
+ util/u_format_table.c: util/u_format_table.py util/u_format_parse.py util/u_format.csv
+- python util/u_format_table.py util/u_format.csv > $@
++ python2 util/u_format_table.py util/u_format.csv > $@
+
+ util/u_format_pack.h: util/u_format_pack.py util/u_format_parse.py util/u_format.csv
+- python util/u_format_pack.py util/u_format.csv > $@
++ python2 util/u_format_pack.py util/u_format.csv > $@
+
+ util/u_format_access.c: util/u_format_access.py util/u_format_parse.py util/u_format.csv
+- python util/u_format_access.py util/u_format.csv > $@
++ python2 util/u_format_access.py util/u_format.csv > $@
+