summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD')
-rw-r--r--abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD b/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
index c919256..83168af 100644
--- a/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
+++ b/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
@@ -13,7 +13,7 @@ pkgname=('mytharchive'
'mythweather'
'mythzoneminder')
pkgver=0.24
-pkgrel=17
+pkgrel=18
arch=('i686' 'x86_64')
url="http://www.mythtv.org"
license=('GPL')
@@ -23,7 +23,8 @@ makedepends=("mythtv>=${pkgver}" 'mplayer' 'fftw' 'dvdauthor' 'libexif'
'libvisual' 'perl-xml-xpath' 'perl-image-size'
'perl-class-inspector' 'perl-datetime-format-iso8601'
'flac' 'libvorbis' 'python2' 'python-pycurl' 'python-oauth')
-source=(ftp://ftp.knoppmyth.net/R6/sources/mythtv-0.24-fixes.tar.bz2)
+source=(ftp://ftp.knoppmyth.net/R6/sources/mythtv-0.24-fixes.tar.bz2
+ mythburn.py.patch)
_gitroot="https://github.com/MythTV/mythtv.git"
_gitname="mythtv"
@@ -46,6 +47,7 @@ package_mytharchive() {
depends=("mythtv>=${pkgver}" 'libxmu' 'pil' 'dvdauthor' 'm2vrequantiser')
# replaces=('mytharchive')
cd "${srcdir}/${_gitname}/${pkgbase}/mytharchive"
+ patch mythburn/scripts/mythburn.py < $srcdir/mythburn.py.patch || return 1
make INSTALL_ROOT="${pkgdir}" install || return 1
}
@@ -123,4 +125,5 @@ package_mythzoneminder() {
cd "${srcdir}/${_gitname}/${pkgbase}/mythzoneminder"
make INSTALL_ROOT="${pkgdir}" install || return 1
}
-md5sums=('91488a6b1b05d14c5c5c601908b699e5')
+md5sums=('91488a6b1b05d14c5c5c601908b699e5'
+ 'adce485c4765e8d49b91b3ce9c9963ac')