summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv/trunk/mp_all.sh
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/mythtv/trunk/mp_all.sh')
-rwxr-xr-xabs/core/mythtv/trunk/mp_all.sh6
1 files changed, 3 insertions, 3 deletions
diff --git a/abs/core/mythtv/trunk/mp_all.sh b/abs/core/mythtv/trunk/mp_all.sh
index f9593ff..4aefd89 100755
--- a/abs/core/mythtv/trunk/mp_all.sh
+++ b/abs/core/mythtv/trunk/mp_all.sh
@@ -1,9 +1,9 @@
#!/bin/sh
-pkgver=21495
+pkgver=23790
pkgrel=1
# NOTE: Make sure to build and install mythtv first BEFORE building anything else
-buildlist=('mythtv' 'mytharchive' 'mythbrowser' 'mythflix' 'mythgallery' 'mythgame' 'mythmovies' 'mythmusic' 'mythnews' 'mythvideo' 'mythweather' 'mythzoneminder' 'mythweb' 'myththemes' 'morethemes')
+buildlist=('mythtv' 'mytharchive' 'mythbrowser' 'mythgallery' 'mythgame' 'mythmovies' 'mythmusic' 'mythnetvision' 'mythnews' 'mythvideo' 'mythweather' 'mythzoneminder' 'mythweb' 'myththemes' 'morethemes')
# build and install
for i in `echo ${buildlist[@]:0}`
@@ -16,7 +16,7 @@ do
sed -i s/^pkgrel=.*/pkgrel=$pkgrel/ PKGBUILD
# make the package
- mp -f -i --holdver || exit 1
+ mp -f -i --holdver --skipinteg || exit 1
# clean up afterwards
rm -rf pkg