summaryrefslogtreecommitdiffstats
path: root/abs/core/nasm/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/nasm/PKGBUILD')
-rw-r--r--abs/core/nasm/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/core/nasm/PKGBUILD b/abs/core/nasm/PKGBUILD
new file mode 100644
index 0000000..fbac564
--- /dev/null
+++ b/abs/core/nasm/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD,v 1.11 2005/03/01 07:53:53 dorphell Exp $
+# Maintainer: dorphell <dorphell@archlinux.org>
+# Committer: Judd Vinet <jvinet@zeroflux.org>
+pkgname=nasm
+pkgver=0.98.39
+pkgrel=1
+pkgdesc="80x86 assembler designed for portability and modularity"
+depends=('glibc')
+arch=i686
+source=(http://easynews.dl.sourceforge.net/sourceforge/nasm/nasm-$pkgver.tar.bz2)
+md5sums=('2032ad44c7359f7a9a166a40a633e772')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ mkdir -p $startdir/pkg/usr/{bin,man/man1}
+ make prefix=$startdir/pkg/usr install
+}