summaryrefslogtreecommitdiffstats
path: root/abs/core/net-tools/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/net-tools/Makefile.patch')
-rw-r--r--abs/core/net-tools/Makefile.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/abs/core/net-tools/Makefile.patch b/abs/core/net-tools/Makefile.patch
new file mode 100644
index 0000000..aaacd6b
--- /dev/null
+++ b/abs/core/net-tools/Makefile.patch
@@ -0,0 +1,17 @@
+--- Makefile.old 2012-08-07 22:07:58.235437087 +0200
++++ Makefile 2012-08-07 22:10:21.192104345 +0200
+@@ -239,12 +239,12 @@
+ install -m 0755 -d ${BASEDIR}/bin
+ install -m 0755 arp ${BASEDIR}/sbin
+ install -m 0755 hostname ${BASEDIR}/bin
+- install -m 0755 ifconfig ${BASEDIR}/bin
++ install -m 0755 ifconfig ${BASEDIR}/sbin
+ install -m 0755 nameif ${BASEDIR}/sbin
+ install -m 0755 netstat ${BASEDIR}/bin
+ install -m 0755 plipconfig $(BASEDIR)/sbin
+ install -m 0755 rarp ${BASEDIR}/sbin
+- install -m 0755 route ${BASEDIR}/bin
++ install -m 0755 route ${BASEDIR}/sbin
+ install -m 0755 slattach $(BASEDIR)/sbin
+ ifeq ($(HAVE_IP_TOOLS),1)
+ install -m 0755 ipmaddr $(BASEDIR)/sbin