summaryrefslogtreecommitdiffstats
path: root/abs/core/perl_modules/perl-convert-binhex/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/perl_modules/perl-convert-binhex/PKGBUILD')
-rw-r--r--abs/core/perl_modules/perl-convert-binhex/PKGBUILD16
1 files changed, 6 insertions, 10 deletions
diff --git a/abs/core/perl_modules/perl-convert-binhex/PKGBUILD b/abs/core/perl_modules/perl-convert-binhex/PKGBUILD
index 9b2311b..e073c57 100644
--- a/abs/core/perl_modules/perl-convert-binhex/PKGBUILD
+++ b/abs/core/perl_modules/perl-convert-binhex/PKGBUILD
@@ -1,21 +1,21 @@
-# $Id: PKGBUILD 143927 2011-11-30 21:19:35Z giovanni $
+# $Id$
# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
# Contributor: Techlive Zheng <techlivezheng [at] gmail [dot] com>
# Contributor: Jakub FiĊĦer <mr [at] MikyMaus [dot] org>
# Contributor: Filip S. Adamsen <fsa [at] fsadev [dot] com>
pkgname=perl-convert-binhex
-pkgver=1.119
-pkgrel=4
+pkgver=1.125
+pkgrel=3
pkgdesc="Perl module to extract data from Macintosh BinHex files"
arch=('any')
-url="http://search.cpan.org/~eryq/Convert-BinHex-1.119/"
+url="http://search.cpan.org/dist/Convert-BinHex/"
license=('PerlArtistic')
depends=('perl')
options=('!emptydirs')
install=${pkgname}.install
-source=("http://search.cpan.org/CPAN/authors/id/E/ER/ERYQ/Convert-BinHex-$pkgver.tar.gz")
-md5sums=('ba70ad1772abac6270078f28197a7961')
+source=("http://search.cpan.org/CPAN/authors/id/S/ST/STEPHEN/Convert-BinHex-$pkgver.tar.gz")
+md5sums=('2f485e1283387ead5b92243e1aacff9d')
build() {
cd "${srcdir}/Convert-BinHex-${pkgver}"
@@ -29,8 +29,4 @@ package() {
cd "${srcdir}/Convert-BinHex-${pkgver}"
make DESTDIR="${pkgdir}/" install
-
- # remove perllocal.pod and .packlist
- find "${pkgdir}" -name perllocal.pod -delete
- find "${pkgdir}" -name .packlist -delete
}