summaryrefslogtreecommitdiffstats
path: root/abs/core/perl_modules/perl-test-pod/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/perl_modules/perl-test-pod/PKGBUILD')
-rw-r--r--abs/core/perl_modules/perl-test-pod/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/core/perl_modules/perl-test-pod/PKGBUILD b/abs/core/perl_modules/perl-test-pod/PKGBUILD
new file mode 100644
index 0000000..a901b02
--- /dev/null
+++ b/abs/core/perl_modules/perl-test-pod/PKGBUILD
@@ -0,0 +1,25 @@
+#
+# Contributor: Oliver Charles <oliver.g.charles@googlemail.com>
+#
+
+pkgname="perl-test-pod"
+pkgver=1.26
+pkgrel=1
+pkgdesc="Translate Wiki formatted text to other formats"
+arch=('i686' 'x86_64')
+url="http://search.cpan.org/~petdance/Test-Pod"
+license="unknown"
+depends=('perl>=5.10.0')
+options=('!emptydirs')
+source=(http://www.cpan.org/authors/id/P/PE/PETDANCE/Test-Pod-$pkgver.tar.gz)
+md5sums=('2f259135656ac4549b65a4f14f07b7c6')
+
+build() {
+ cd $startdir/src/Test-Pod-$pkgver
+ PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
+ make || return 1
+ make DESTDIR="$pkgdir/" install || return 1
+
+ find "$pkgdir" -name '.packlist' -delete
+ find "$pkgdir" -name 'perllocal.pod' -delete
+}