summaryrefslogtreecommitdiffstats
path: root/abs/core/php/__changelog
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/php/__changelog')
-rw-r--r--abs/core/php/__changelog22
1 files changed, 9 insertions, 13 deletions
diff --git a/abs/core/php/__changelog b/abs/core/php/__changelog
index 5e9fead..26c0ff4 100644
--- a/abs/core/php/__changelog
+++ b/abs/core/php/__changelog
@@ -1,26 +1,22 @@
-removed postfix
-openbase_dir commented out
-short_tags On
-
+PKGBUILD: package_php: add deps 'php-gd' 'php-mcrypt' since we have them in php.ini
+php.ini.patch: short_open_tags = On
+php.ini.patch: open_basedir commented out
+php.ini.patch: error_log = syslog uncommented
+pho.ini.patch:
==> check and make sure these are uncommented:
- ==> "extension=mysql.so"
+ ==> "extension=ftp.so"
==> "extension=gd.so"
==> "extension=gettext.so"
==> "extension=mcrypt.so"
==> "extension=mysqli.so"
- ==> "extension=session.so"
- ==> "extension=sockets.so"
+ ==> "extension=mysql.so"
==> "extension=openssl.so"
- ==> "extension=ftp.so"
+ ==> "extension=sockets.so"
==> "extension=zip.so"
-==> add php-gd and php-mcrypt as depends of php since we have them in php.ini
-syslog.error on
-
-php.install
+PKGBUILD: add php.install:
post_upgrade & post_install
-
if [ -f /etc/systemconfig ]
then
. /etc/systemconfig