summaryrefslogtreecommitdiffstats
path: root/abs/core/pkgconfig/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/pkgconfig/PKGBUILD')
-rw-r--r--abs/core/pkgconfig/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/pkgconfig/PKGBUILD b/abs/core/pkgconfig/PKGBUILD
new file mode 100644
index 0000000..2cecd38
--- /dev/null
+++ b/abs/core/pkgconfig/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 1407 2008-05-07 22:55:37Z andyrtr $
+# Maintainer: dorphell <dorphell@archlinux.org>
+# Committer: Judd Vinet <jvinet@zeroflux.org>
+
+pkgname=pkgconfig
+pkgver=0.23
+pkgrel=1
+pkgdesc="A system for managing library compile/link flags"
+arch=(i686 x86_64)
+url="http://pkgconfig.freedesktop.org/wiki/"
+license=('GPL')
+groups=('base-devel')
+depends=(glibc)
+source=(http://pkgconfig.freedesktop.org/releases/pkg-config-${pkgver}.tar.gz)
+md5sums=('d922a88782b64441d06547632fd85744')
+
+build() {
+ cd ${startdir}/src/pkg-config-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}