summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-iplib/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules/python-iplib/PKGBUILD')
-rwxr-xr-xabs/core/python_modules/python-iplib/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/abs/core/python_modules/python-iplib/PKGBUILD b/abs/core/python_modules/python-iplib/PKGBUILD
index 39d0b55..05f798d 100755
--- a/abs/core/python_modules/python-iplib/PKGBUILD
+++ b/abs/core/python_modules/python-iplib/PKGBUILD
@@ -4,12 +4,11 @@ pkgver=1.1
pkgrel=3
pkgdesc="IPlib is a Python module useful to convert amongst many different notations and to manage couples of address/netmask in the CIDR notation."
url="http://www.pymedia.org"
-arch=('i686')
+arch=('i686' 'x86_64')
license=('GPL')
depends=('python2')
#makedepends=('python2>=2.3')
source=(http://erlug.linux.it/~da/soft/iplib/iplib-1.1.tar.gz)
-md5sums=('3437ddbfc1986b2d06e7f4a0724ac5a0')
build() {
cd ${srcdir}/${_libname}-${pkgver}
@@ -23,3 +22,4 @@ build() {
xargs sed -i "s|#![ ]*/usr/bin/env python$|#!/usr/bin/env python2|"
}
+md5sums=('3437ddbfc1986b2d06e7f4a0724ac5a0')