summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-oauth/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules/python-oauth/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-oauth/PKGBUILD27
1 files changed, 0 insertions, 27 deletions
diff --git a/abs/core/python_modules/python-oauth/PKGBUILD b/abs/core/python_modules/python-oauth/PKGBUILD
deleted file mode 100644
index 1404fec..0000000
--- a/abs/core/python_modules/python-oauth/PKGBUILD
+++ /dev/null
@@ -1,27 +0,0 @@
-# Maintainer: Snowknight (hopkinsth@gmail.com)
-pkgname=python-oauth
-pkgver=1.0.1
-pkgrel=6
-pkgdesc="An open protocol to allow API authentication in a simple and standard method from desktop and web applications."
-arch=('any')
-url="http://code.google.com/p/oauth/"
-license=('MIT')
-depends=('python2')
-#makedepends=('python2-distribute')
-makedepends=('setuptools')
-source=(http://pypi.python.org/packages/source/o/oauth/oauth-${pkgver}.tar.gz)
-md5sums=('30ed3cc8c11d7841a89feab437aabf81')
-sha1sums=('b2d7609e4852b33d0d33f0bc6ae5cab8fadca014')
-
-build() {
- cd ${srcdir}/oauth-${pkgver}
-
- python2 setup.py build || return 1
-}
-package() {
- cd ${srcdir}/oauth-${pkgver}
- python2 setup.py install --root=${pkgdir} || return 1
-
- install -Dm644 LICENSE.txt ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
-}
-