summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-opengl/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules/python-opengl/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-opengl/PKGBUILD27
1 files changed, 0 insertions, 27 deletions
diff --git a/abs/core/python_modules/python-opengl/PKGBUILD b/abs/core/python_modules/python-opengl/PKGBUILD
deleted file mode 100644
index 57f77fd..0000000
--- a/abs/core/python_modules/python-opengl/PKGBUILD
+++ /dev/null
@@ -1,27 +0,0 @@
-# $Id: PKGBUILD 150966 2012-02-24 10:19:17Z pierre $
-# Contributor: Josh Taylor <joshtaylor.mail@gmail.com>
-# Contributor: simo <simo@archlinux.org>
-# Contributor: Douglas Soares de Andrade <douglas@archlinux.org>
-# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
-
-pkgname=python-opengl
-pkgver=3.0.1
-pkgrel=3
-pkgdesc="The cross platform Python binding to OpenGL and related APIs"
-url="http://pyopengl.sourceforge.net"
-license=('BSD')
-arch=('any')
-depends=('python2' 'tk' 'freeglut' 'setuptools')
-provides=('pyopengl' 'python-pyopengl')
-conflicts=('pyopengl' 'python-pyopengl')
-source=("http://downloads.sourceforge.net/pyopengl/PyOpenGL-${pkgver}.tar.gz"
- 'LICENSE')
-md5sums=('221d4a6a0928fcfeef26751370ec5f52'
- '0b53c508a63e5dbaf44cdfb0fa103b3a')
-
-package() {
- cd ${srcdir}/PyOpenGL-${pkgver}
- python2 setup.py install --root=${pkgdir}
- install -Dm644 ${srcdir}/LICENSE \
- ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
-}