summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/pywebkitgtk/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules/pywebkitgtk/PKGBUILD')
-rw-r--r--abs/core/python_modules/pywebkitgtk/PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/abs/core/python_modules/pywebkitgtk/PKGBUILD b/abs/core/python_modules/pywebkitgtk/PKGBUILD
index 6f56900..9fec0ff 100644
--- a/abs/core/python_modules/pywebkitgtk/PKGBUILD
+++ b/abs/core/python_modules/pywebkitgtk/PKGBUILD
@@ -1,9 +1,11 @@
+# $Id: PKGBUILD 148894 2012-02-05 11:54:35Z ibiru $
+# Maintainer: Angel Velasquez <angvp@archlinux.org>
# Contributor: kasa <biuta.jr@gmail.com>
-# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
+# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
pkgname=pywebkitgtk
-pkgver=1.1.7
-pkgrel=4
+pkgver=1.1.8
+pkgrel=2
pkgdesc="Python bindings to the WebKit GTK+ port"
arch=('i686' 'x86_64')
url="http://code.google.com/p/pywebkitgtk/"
@@ -11,17 +13,15 @@ license=('LGPL')
depends=('libwebkit' 'pygtk')
options=('!libtool' '!makeflags')
source=(http://pywebkitgtk.googlecode.com/files/${pkgname}-${pkgver}.tar.gz)
-md5sums=('4dbe0111c0b0ad2280052e4534903a9b')
+md5sums=('158335385354ba38090c9324b37bf225')
build() {
- cd ${srcdir}/${pkgname}-${pkgver}
-
- ./configure --prefix=/usr
- make
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
}
package() {
- cd ${srcdir}/${pkgname}-${pkgver}
-
- make DESTDIR=${pkgdir} install
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=${pkgdir} install
}