summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-idna/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/abs/core/python_modules/python-idna/PKGBUILD b/abs/core/python_modules/python-idna/PKGBUILD
index 1d18ce5..dd2fb8f 100644
--- a/abs/core/python_modules/python-idna/PKGBUILD
+++ b/abs/core/python_modules/python-idna/PKGBUILD
@@ -3,22 +3,22 @@
pkgbase=python-idna
pkgname=('python2-idna')
-pkgver=2.1
+pkgver=2.5
pkgrel=1
pkgdesc="Internationalized Domain Names in Applications (IDNA)"
arch=('any')
license=('BSD')
url="https://github.com/kjd/idna"
makedepends=('python2-setuptools')
-source=("https://pypi.python.org/packages/source/i/idna/idna-$pkgver.tar.gz")
-md5sums=('f6473caa9c5e0cc1ad3fd5d04c3c114b')
+source=("https://pypi.io/packages/source/i/idna/idna-$pkgver.tar.gz")
+md5sums=('fc1d992bef73e8824db411bb5d21f012')
prepare() {
cp -a idna-$pkgver{,-py2}
}
build() {
- cd "$srcdir"/idna-$pkgver
+# cd "$srcdir"/idna-$pkgver
# python setup.py build
cd "$srcdir"/idna-$pkgver-py2
@@ -26,8 +26,8 @@ build() {
}
check() {
- cd "$srcdir"/idna-$pkgver
- python setup.py test
+# cd "$srcdir"/idna-$pkgver
+# python setup.py test
cd "$srcdir"/idna-$pkgver-py2
python2 setup.py test