summaryrefslogtreecommitdiffstats
path: root/abs/core/recordproto
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/recordproto')
-rw-r--r--abs/core/recordproto/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/recordproto/PKGBUILD b/abs/core/recordproto/PKGBUILD
new file mode 100644
index 0000000..ea83e7b
--- /dev/null
+++ b/abs/core/recordproto/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 97545 2010-10-31 15:40:50Z jgc $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=recordproto
+pkgver=1.14.1
+pkgrel=1
+pkgdesc="X11 Record extension wire protocol"
+arch=('any')
+url="http://xorg.freedesktop.org/"
+license=('custom')
+makedepends=('xorg-util-macros')
+source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
+sha1sums=('14acb36540814bfe5d3caf47311b72a3bf1322bd')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
+ make DESTDIR=${pkgdir} install
+ install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"
+}