summaryrefslogtreecommitdiffstats
path: root/abs/core/squashfs-tools/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/squashfs-tools/PKGBUILD')
-rw-r--r--abs/core/squashfs-tools/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/squashfs-tools/PKGBUILD b/abs/core/squashfs-tools/PKGBUILD
new file mode 100644
index 0000000..dd17001
--- /dev/null
+++ b/abs/core/squashfs-tools/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 3162 2008-06-20 23:18:11Z simo $
+# Maintainer: Aaron Griffin <aaron@archlinux.org>
+# Original TU: Jeff Mickey <j@codemac.net>
+# Contributor: ciccio.a
+
+pkgname=squashfs-tools
+pkgver=3.3
+_realver=3.3
+pkgrel=1
+pkgdesc="Tools for squashfs, a highly compressed read-only filesystem for Linux."
+url="http://squashfs.sourceforge.net"
+license="GPL"
+arch=('i686' 'x86_64')
+depends=('zlib' 'glibc')
+source=(http://easynews.dl.sourceforge.net/sourceforge/squashfs/squashfs$_realver.tar.gz)
+md5sums=('62d3ff7c067a5aa82f57711b3a4ab86a')
+
+build()
+{
+ cd $startdir/src/squashfs$_realver/$pkgname
+ make || return 1
+ mkdir -p $startdir/pkg/sbin
+ cp -a mksquashfs unsquashfs $startdir/pkg/sbin
+}