summaryrefslogtreecommitdiffstats
path: root/abs/core/texinfo/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/texinfo/PKGBUILD')
-rw-r--r--abs/core/texinfo/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/core/texinfo/PKGBUILD b/abs/core/texinfo/PKGBUILD
new file mode 100644
index 0000000..69aa173
--- /dev/null
+++ b/abs/core/texinfo/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 13367 2008-09-27 01:52:08Z eric $
+# Maintainer: Eric Belanger <eric@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=texinfo
+pkgver=4.13a
+pkgrel=1
+pkgdesc="Utilities to work with and produce manuals, ASCII text, and on-line documentation from a single source file"
+arch=('i686' 'x86_64')
+url="http://www.gnu.org/software/texinfo/"
+license=('GPL3')
+groups=('base')
+depends=('ncurses')
+install=texinfo.install
+source=(ftp://ftp.gnu.org/pub/gnu/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('71ba711519209b5fb583fed2b3d86fcb')
+sha1sums=('a1533cf8e03ea4fa6c443b73f4c85e4da04dead0')
+
+build() {
+ cd ${srcdir}/${pkgname}-4.13
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+ rm -f ${pkgdir}/usr/share/info/dir
+ gzip ${pkgdir}/usr/share/info/*
+}