summaryrefslogtreecommitdiffstats
path: root/abs/core/unclutter/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/unclutter/PKGBUILD')
-rwxr-xr-xabs/core/unclutter/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/unclutter/PKGBUILD b/abs/core/unclutter/PKGBUILD
new file mode 100755
index 0000000..5622394
--- /dev/null
+++ b/abs/core/unclutter/PKGBUILD
@@ -0,0 +1,22 @@
+pkgname=unclutter
+pkgver=8
+pkgrel=1
+pkgdesc="Hides mouse cursor when not in use"
+url="http://www.x.org/contrib/utilities/unclutter-8.README"
+license="GPL"
+depends=(x-server)
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=
+arch='i686'
+source=(ftp://ftp.x.org/contrib/utilities/$pkgname-$pkgver.tar.Z)
+
+
+build() {
+ cd $startdir/src/$pkgname
+ make LDLIBS=-L/usr/X11R6/lib || return 1
+ mkdir -p $startdir/pkg/usr/X11R6/bin
+ make DESTDIR=$startdir/pkg BINDIR=$startdir/pkg/usr/X11R6/bin install
+}