summaryrefslogtreecommitdiffstats
path: root/abs/core/wget/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/wget/PKGBUILD')
-rw-r--r--abs/core/wget/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/abs/core/wget/PKGBUILD b/abs/core/wget/PKGBUILD
index 44a6477..4258f04 100644
--- a/abs/core/wget/PKGBUILD
+++ b/abs/core/wget/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id$
+# $Id: PKGBUILD 138218 2011-09-19 05:03:16Z allan $
# Maintainer: Allan McRae <allan@archlinux.org>
# Contributor: Judd Vinet <jvinet@zeroflux.org>
@@ -19,7 +19,7 @@ md5sums=('7f518b3a71e9efd330e9a0c3714f8463')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
-
+ sed -i '/gets is a security hole/d' lib/stdio.in.h
# Note : We do not build with --enable-nls, because there is a bug in wget causing
# international domain names to be not properly converted to punycode if
# the current locale is a UTF-8 one
@@ -31,6 +31,7 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
+
make DESTDIR="${pkgdir}" install
cat >> "$pkgdir/etc/wgetrc" <<EOF