summaryrefslogtreecommitdiffstats
path: root/abs/core/which/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/which/PKGBUILD')
-rw-r--r--abs/core/which/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/core/which/PKGBUILD b/abs/core/which/PKGBUILD
new file mode 100644
index 0000000..3bd0175
--- /dev/null
+++ b/abs/core/which/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: judd <jvinet@zeroflux.org>
+pkgname=which
+pkgver=2.19
+pkgrel=11
+pkgdesc="A utility to show the full path of commands"
+arch=(i686 x86_64)
+url="http://www.xs4all.nl/~carlo17/which"
+license=('GPL3')
+groups=('base')
+depends=('glibc')
+source=(http://www.xs4all.nl/~carlo17/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('bbd094cec2444cd78befbc0cf09deea4')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}