summaryrefslogtreecommitdiffstats
path: root/abs/core/which/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/which/PKGBUILD')
-rw-r--r--abs/core/which/PKGBUILD18
1 files changed, 11 insertions, 7 deletions
diff --git a/abs/core/which/PKGBUILD b/abs/core/which/PKGBUILD
index 3bd0175..41e0b60 100644
--- a/abs/core/which/PKGBUILD
+++ b/abs/core/which/PKGBUILD
@@ -1,20 +1,24 @@
-# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
-# Maintainer: judd <jvinet@zeroflux.org>
+# $Id: PKGBUILD 12859 2008-09-22 17:33:50Z andyrtr $
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+
pkgname=which
-pkgver=2.19
-pkgrel=11
+pkgver=2.20
+pkgrel=10
pkgdesc="A utility to show the full path of commands"
-arch=(i686 x86_64)
+arch=('i686' 'x86_64')
url="http://www.xs4all.nl/~carlo17/which"
license=('GPL3')
+install=which.install
groups=('base')
-depends=('glibc')
+depends=('glibc' 'texinfo')
source=(http://www.xs4all.nl/~carlo17/$pkgname/$pkgname-$pkgver.tar.gz)
-md5sums=('bbd094cec2444cd78befbc0cf09deea4')
+md5sums=('95be0501a466e515422cde4af46b2744')
build() {
cd $startdir/src/$pkgname-$pkgver
./configure --prefix=/usr
make || return 1
make DESTDIR=$startdir/pkg install
+
+ rm -f ${pkgdir}/usr/share/info/dir
}