summaryrefslogtreecommitdiffstats
path: root/abs/core/xcb-util/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/xcb-util/PKGBUILD')
-rw-r--r--abs/core/xcb-util/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core/xcb-util/PKGBUILD b/abs/core/xcb-util/PKGBUILD
new file mode 100644
index 0000000..734f57d
--- /dev/null
+++ b/abs/core/xcb-util/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Andrea Scarpino <bash.lnx@gmail.com>
+
+pkgname=xcb-util
+pkgver=0.3.2
+pkgrel=1
+pkgdesc="Utility libraries for XC Binding"
+arch=('i686' 'x86_64')
+license=('GPL')
+url="http://xcb.freedesktop.org"
+depends=('libxcb>=1.1.90.1')
+makedepends=('gperf')
+options=('!libtool')
+source=(http://xcb.freedesktop.org/dist/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('fa41a147f5a63b01207cfd975fecc45c')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --disable-static || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}