summaryrefslogtreecommitdiffstats
path: root/abs/core/xf86-video-vmware
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/xf86-video-vmware')
-rw-r--r--abs/core/xf86-video-vmware/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/xf86-video-vmware/PKGBUILD b/abs/core/xf86-video-vmware/PKGBUILD
new file mode 100644
index 0000000..5992099
--- /dev/null
+++ b/abs/core/xf86-video-vmware/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 3242 2008-06-21 18:06:18Z jgc $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+pkgname=xf86-video-vmware
+pkgver=10.16.2
+pkgrel=1
+pkgdesc="X.org vmware video driver"
+arch=(i686 x86_64)
+url="http://xorg.freedesktop.org/"
+depends=('glibc')
+makedepends=('pkgconfig' 'xorg-server>=1.4.2' 'randrproto' 'renderproto' 'xextproto' 'xineramaproto' 'videoproto')
+groups=('xorg-video-drivers')
+options=('!libtool')
+source=(${url}/releases/individual/driver/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('d79b660e1effb86628930e5c01989216')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}