summaryrefslogtreecommitdiffstats
path: root/abs/core/xf86vidmodeproto/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/xf86vidmodeproto/PKGBUILD')
-rw-r--r--abs/core/xf86vidmodeproto/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/core/xf86vidmodeproto/PKGBUILD b/abs/core/xf86vidmodeproto/PKGBUILD
new file mode 100644
index 0000000..378f02d
--- /dev/null
+++ b/abs/core/xf86vidmodeproto/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=xf86vidmodeproto
+pkgver=2.2.2
+pkgrel=1
+pkgdesc="X11 Video Mode extension wire protocol"
+arch=(i686 x86_64)
+url="http://xorg.freedesktop.org/"
+source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('f00844a63d6e76b69eb0eb5e41eed843')
+sha1sums=('4a228958879eb06206d13f4f09ec902f837fb8dd')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}