summaryrefslogtreecommitdiffstats
path: root/abs/core/xorg-xvinfo/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/xorg-xvinfo/PKGBUILD')
-rw-r--r--abs/core/xorg-xvinfo/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/abs/core/xorg-xvinfo/PKGBUILD b/abs/core/xorg-xvinfo/PKGBUILD
new file mode 100644
index 0000000..84f5541
--- /dev/null
+++ b/abs/core/xorg-xvinfo/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id: PKGBUILD 151163 2012-02-25 06:42:49Z allan $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=xorg-xvinfo
+pkgver=1.1.1
+pkgrel=3
+pkgdesc="Prints out the capabilities of any video adaptors associated with the display that are accessible through the X-Video extension"
+arch=('i686' 'x86_64')
+url="http://xorg.freedesktop.org/"
+license=('custom')
+depends=('libx11' 'libxv')
+makedepends=('xorg-util-macros')
+groups=('xorg-apps' 'xorg')
+source=(http://xorg.freedesktop.org/archive/individual/app/xvinfo-${pkgver}.tar.bz2)
+sha1sums=('dc326464748fa608da50386112a89024804c1910')
+
+build() {
+ cd "${srcdir}/xvinfo-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/xvinfo-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+ install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
+}