summaryrefslogtreecommitdiffstats
path: root/abs/core/xosd/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/xosd/PKGBUILD')
-rw-r--r--abs/core/xosd/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/core/xosd/PKGBUILD b/abs/core/xosd/PKGBUILD
new file mode 100644
index 0000000..e4a87ba
--- /dev/null
+++ b/abs/core/xosd/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: damir <damir@archlinux.org>
+# Contributor: Damir Perisa <damir.perisa@bluewin.ch>
+
+pkgname=xosd
+pkgver=2.2.14
+pkgrel=1
+pkgdesc="XOSD displays text on your screen. On-Screen-Display-libs for some tools."
+arch=("i686" "x86_64")
+license=('GPL2')
+url="http://www.ignavus.net/software.html"
+depends=('libxt' 'libxinerama' 'gdk-pixbuf')
+makedepends=('xmms' 'bmp')
+options=(!libtool)
+#source=("http://www.ignavus.net/xosd-$pkgver.tar.bz2")
+source=("http://ftp.de.debian.org/debian/pool/main/x/xosd/xosd_$pkgver.orig.tar.gz")
+
+build() {
+ cd $startdir/src/xosd-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg/ install
+}
+
+
+md5sums=('4b349fe930e4eee2f504d6c02673e24d')