summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/mythnuv2mkv/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/mythnuv2mkv/PKGBUILD')
-rw-r--r--abs/extra-testing/mythnuv2mkv/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/extra-testing/mythnuv2mkv/PKGBUILD b/abs/extra-testing/mythnuv2mkv/PKGBUILD
new file mode 100644
index 0000000..e0e97e6
--- /dev/null
+++ b/abs/extra-testing/mythnuv2mkv/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=mythnuv2mkv
+pkgver=1.44
+pkgrel=1
+conflicts=()
+pkgdesc="Converts MythTV nuv or mpg files to mkv, mp4 or avi files. It can be run as a MythTV User Job or at command line to convert MythTV recordings or stand alone files."
+depends=(perl mplayer wget bc imagemagick lame x264 faac faad2 mkvtoolnix vorbis-tools gpac )
+arch=('i686')
+license=('GPL')
+source=(mythnuv2mkv.sh)
+
+install=''
+build() {
+ mkdir -p $startdir/pkg/usr/bin
+ install -m 0755 mythnuv2mkv.sh $startdir/pkg/usr/bin/mythnuv2mkv.sh
+}
+