summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/mythvodka/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/mythvodka/PKGBUILD')
-rw-r--r--abs/extra-testing/mythvodka/PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/abs/extra-testing/mythvodka/PKGBUILD b/abs/extra-testing/mythvodka/PKGBUILD
index ac6de1f..3795c4d 100644
--- a/abs/extra-testing/mythvodka/PKGBUILD
+++ b/abs/extra-testing/mythvodka/PKGBUILD
@@ -3,14 +3,14 @@
pkgname=mythvodka
pkgver=0.7
-pkgrel=8
+pkgrel=9
pkgdesc="MythVodka (Video On Demand Killer App) is a plugin for MythTV allowing streaming of BBC iPlayer, Hulu, HTTP and NZB content."
arch=('i686' 'x86_64')
license=('GPL2')
url="http://code.google.com/p/mythvodka/"
depends=('rtmpdump' 'perl-xml-dom' 'beautiful-soup')
install=mythvodka.install
-source=('http://mythvodka.googlecode.com/files/mythvodka.07.tar.gz' 'mythvodka.diff' 'hulu_grabber.sh')
+source=('http://mythvodka.googlecode.com/files/mythvodka.07.tar.gz' 'mythvodka.diff' 'hulu_grabber.sh' 'http://ftp.knoppmyth/R6/sources/huludata.tar.bz2')
build() {
patch -p0 < mythvodka.diff
@@ -31,4 +31,6 @@ build() {
mkdir -p $startdir/pkg/etc/cron.daily/
chmod 755 ../../hulu_grabber.sh
cp ../../hulu_grabber.sh $startdir/pkg/etc/cron.daily/
+ mkdir -p $startdir/pkg/var/tmp
+ cp $startdir/src/huludata.xml $startdir/pkg/var/tmp
}