summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pango/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/pango/PKGBUILD')
-rw-r--r--abs/extra-testing/pango/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra-testing/pango/PKGBUILD b/abs/extra-testing/pango/PKGBUILD
new file mode 100644
index 0000000..afa7a8f
--- /dev/null
+++ b/abs/extra-testing/pango/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 22043 2008-12-21 12:14:05Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=pango
+pkgver=1.22.4
+pkgrel=1
+pkgdesc="A library for layout and rendering of text"
+arch=(i686 x86_64)
+license=('LGPL')
+depends=('glib2>=2.18.3' 'cairo>=1.8.6' 'libxft>=2.1.13' 'libthai>=0.1.9')
+makedepends=('pkgconfig' 'libxt')
+options=('!libtool' '!emptydirs')
+install=pango.install
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/1.22/${pkgname}-${pkgver}.tar.bz2)
+url="http://www.pango.org/"
+md5sums=('7c3f3748052799746d73c6d3a0cc1205')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --localstatedir=/var || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}