summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pycairo/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/pycairo/PKGBUILD')
-rw-r--r--abs/extra-testing/pycairo/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra-testing/pycairo/PKGBUILD b/abs/extra-testing/pycairo/PKGBUILD
new file mode 100644
index 0000000..507cd3d
--- /dev/null
+++ b/abs/extra-testing/pycairo/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 22071 2008-12-21 16:30:10Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=pycairo
+pkgver=1.8.0
+pkgrel=1
+pkgdesc="Python bindings for the cairo graphics library"
+arch=(i686 x86_64)
+license=('LGPL' 'MPL')
+depends=('python' 'cairo>=1.8.6')
+options=('!libtool')
+source=(http://cairographics.org/releases/${pkgname}-${pkgver}.tar.gz)
+url="http://www.cairographics.org/"
+md5sums=('847f5377c32228a656819f5bd18eb6b4')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}