summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pygtk/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra-testing/pygtk/PKGBUILD')
-rw-r--r--abs/extra-testing/pygtk/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/abs/extra-testing/pygtk/PKGBUILD b/abs/extra-testing/pygtk/PKGBUILD
index 434af1c..3588c76 100644
--- a/abs/extra-testing/pygtk/PKGBUILD
+++ b/abs/extra-testing/pygtk/PKGBUILD
@@ -1,18 +1,17 @@
-# $Id: PKGBUILD 16726 2008-10-22 02:50:46Z allan $
+# $Id: PKGBUILD 25979 2009-02-02 01:56:42Z douglas $
# Maintainer: Jan de Groot <jgc@archlinux.org>
# Contributor: Sarah Hay <sarahhay@mb.sympatico.ca>
pkgname=pygtk
-pkgver=2.13.0
-pkgrel=2
+pkgver=2.14.0
+pkgrel=1
pkgdesc="Python bindings for the GTK widget set"
arch=(i686 x86_64)
license=('LGPL')
depends=('libglade>=2.6.3' 'pycairo>=1.6.4' 'pygobject>=2.15.4' 'python-numeric>=24.2-2')
options=('!libtool')
url="http://www.pygtk.org/"
-source=(http://ftp.gnome.org/pub/gnome/sources/pygtk/2.13/${pkgname}-${pkgver}.tar.bz2)
-md5sums=('e1513921bfd3790b456899c483fceaea')
+source=(http://ftp.gnome.org/pub/gnome/sources/pygtk/2.14/${pkgname}-${pkgver}.tar.bz2)
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -21,3 +20,4 @@ build() {
make DESTDIR="${pkgdir}" install || return 1
install -m644 gtk/gtk-extrafuncs.defs "${pkgdir}/usr/share/pygtk/2.0/defs/" || return 1
}
+md5sums=('b5fec3a9493a394d0ba2b8d2b337c4c5')