summaryrefslogtreecommitdiffstats
path: root/abs/extra/autogen/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/autogen/PKGBUILD')
-rw-r--r--abs/extra/autogen/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra/autogen/PKGBUILD b/abs/extra/autogen/PKGBUILD
new file mode 100644
index 0000000..eea072e
--- /dev/null
+++ b/abs/extra/autogen/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 54700 2009-10-11 18:35:07Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Arjan Timmerman <arjan@soufly.nl>
+# Contributor: Tor Krill
+
+pkgname=autogen
+pkgver=5.11.5
+pkgrel=1
+pkgdesc="A tool designed to simplify the creation and maintenance of programs that contain large amounts of repetitious text"
+arch=(i686 x86_64)
+url="http://autogen.sourceforge.net/"
+license=('GPL3')
+depends=('guile>=1.8.6' 'libxml2>=2.7.3' 'libtool>=2.2.6a')
+options=('!libtool' '!makeflags')
+install=autogen.install
+source=(http://downloads.sourceforge.net/autogen/${pkgname}-${pkgver}.tar.bz2)
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}
+md5sums=('51c841eab6114de22b55f77a1c4f85b8')