summaryrefslogtreecommitdiffstats
path: root/abs/extra/bdf-unifont/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/bdf-unifont/PKGBUILD')
-rw-r--r--abs/extra/bdf-unifont/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra/bdf-unifont/PKGBUILD b/abs/extra/bdf-unifont/PKGBUILD
new file mode 100644
index 0000000..2df7993
--- /dev/null
+++ b/abs/extra/bdf-unifont/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD,v 1.5 2008/09/24 07:16:54 ronald Exp $
+# Maintainer: Ronald van Haren <ronald.archlinux.org>
+
+pkgname=bdf-unifont
+pkgver=5.1.20080820
+pkgrel=1
+pkgdesc="GNU Unifont Glyphs"
+arch=('i686' 'x86_64')
+license=('custom' 'GPL2')
+url="http://unifoundry.com/unifont.html"
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+install=unifont.install
+source=('http://unifoundry.com/unifont-5.1.20080820.bdf.gz' 'LICENSE')
+md5sums=('6b8263ceccef33bd633aa019d74b7943'
+ '64da5a96d6789d29d485cd67a43bc547')
+
+build() {
+ install -Dm644 ${srcdir}/unifont-5.1.20080820.bdf \
+ ${pkgdir}/usr/share/fonts/misc/unifont.bdf
+
+ # install LICENSE file
+ install -Dm644 ${srcdir}/LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}
+