summaryrefslogtreecommitdiffstats
path: root/abs/extra/bluez-firmware/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/bluez-firmware/PKGBUILD')
-rw-r--r--abs/extra/bluez-firmware/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/extra/bluez-firmware/PKGBUILD b/abs/extra/bluez-firmware/PKGBUILD
new file mode 100644
index 0000000..64466c1
--- /dev/null
+++ b/abs/extra/bluez-firmware/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Geoffroy Carrier <geoffroy@archlinux.org>
+# Contributor: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Stefano Zamprogno <stefano.zamprogno@gmail.com>
+
+pkgname=bluez-firmware
+pkgver=1.2
+pkgrel=4
+pkgdesc="Firmware for Broadcom BCM203x Blutonium devices"
+url="http://www.bluez.org/"
+arch=('i686' 'x86_64')
+license=('GPL2')
+depends=()
+source=("http://bluez.sf.net/download/$pkgname-$pkgver.tar.gz")
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --libdir=/lib || return 1
+ make || return 1
+ make DESTDIR="$pkgdir" install || return 1
+}
+
+md5sums=('1cc3cefad872e937e05de5a0a2b390dd')