summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/cksfv/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/community/cksfv/PKGBUILD')
-rw-r--r--abs/extra/community/cksfv/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra/community/cksfv/PKGBUILD b/abs/extra/community/cksfv/PKGBUILD
new file mode 100644
index 0000000..b82aa60
--- /dev/null
+++ b/abs/extra/community/cksfv/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Jaroslaw Swierczynski <swiergot@aur.archlinux.org>
+# Contributor: Wijnand Modderman <wijanand+aur@archlinux.nl>
+
+pkgname=cksfv
+pkgver=1.3.12
+pkgrel=1
+pkgdesc="SFV (Simple File Verification) Checker"
+arch=('i686' 'x86_64')
+url="http://zakalwe.virtuaalipalvelin.net/~shd/foss/cksfv/"
+license=('GPL')
+depends=('glibc')
+source=(http://zakalwe.virtuaalipalvelin.net/~shd/foss/cksfv/files/$pkgname-$pkgver.tar.bz2)
+md5sums=('1d277da8bafaec9ddadb92ece4999590')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr --package-prefix=$startdir/pkg
+ make || return 1
+ make install
+ chmod 644 $startdir/pkg/usr/share/man/man1/$pkgname.1
+}