summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/libnfnetlink/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/community/libnfnetlink/PKGBUILD')
-rw-r--r--abs/extra/community/libnfnetlink/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/abs/extra/community/libnfnetlink/PKGBUILD b/abs/extra/community/libnfnetlink/PKGBUILD
new file mode 100644
index 0000000..2e0242e
--- /dev/null
+++ b/abs/extra/community/libnfnetlink/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=libnfnetlink
+pkgver=0.0.40
+pkgrel=1
+pkgdesc="low-level library for netfilter related kernel/userspace communication"
+depends=(glibc)
+url="http://www.netfilter.org/projects/libnfnetlink/index.html"
+license=('GPL')
+arch=('i686' 'x86_64')
+options=('!libtool')
+source=(http://www.netfilter.org/projects/$pkgname/files/$pkgname-$pkgver.tar.bz2)
+md5sums=('3fe19dc4b05ba7e7e6216123097c2819')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}