summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/libv4l/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/community/libv4l/PKGBUILD')
-rw-r--r--abs/extra/community/libv4l/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra/community/libv4l/PKGBUILD b/abs/extra/community/libv4l/PKGBUILD
new file mode 100644
index 0000000..3afcf6c
--- /dev/null
+++ b/abs/extra/community/libv4l/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 28297 2009-02-28 18:20:12Z thomas $
+# Maintainer: Thomas Baechler <thomas@archlinux.org>
+pkgname=libv4l
+pkgver=0.5.8
+pkgrel=1
+pkgdesc="Userspace library for Video 4 Linux (1 and 2)"
+arch=('i686' 'x86_64')
+url="http://hansdegoede.livejournal.com/3636.html"
+license=('LGPL')
+depends=('glibc')
+source=(http://people.atrpms.net/~hdegoede/$pkgname-$pkgver.tar.gz)
+md5sums=('4f8ae9c743b215c8ac0e553eaa01e980')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make || return 1
+ make install PREFIX="/usr" DESTDIR="$pkgdir/"
+}