summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/tre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/community/tre/PKGBUILD')
-rw-r--r--abs/extra/community/tre/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra/community/tre/PKGBUILD b/abs/extra/community/tre/PKGBUILD
new file mode 100644
index 0000000..b7d82eb
--- /dev/null
+++ b/abs/extra/community/tre/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Igor Galic<i.galic@gmail.com>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de
+pkgname=tre
+pkgver=0.7.5
+pkgrel=4
+arch=('i686' 'x86_64')
+pkgdesc="POSIX compliant regexp matching library. It includes agrep for aproximate (fuzzy) grepping."
+url="http://laurikari.net/tre/index.html"
+license=('GPL')
+source=(http://laurikari.net/tre/$pkgname-$pkgver.tar.bz2)
+md5sums=('e72e5c94008865cf720992a0b25d6e89')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --enable-static || return 1
+ make || return 1
+ make DESTDIR=$pkgdir install || return 1
+}
+