summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/zvbi/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/community/zvbi/PKGBUILD')
-rw-r--r--abs/extra/community/zvbi/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra/community/zvbi/PKGBUILD b/abs/extra/community/zvbi/PKGBUILD
new file mode 100644
index 0000000..f638f29
--- /dev/null
+++ b/abs/extra/community/zvbi/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: dorphell <dorphell@archlinux.org>
+pkgname=zvbi
+pkgver=0.2.26
+pkgrel=1
+pkgdesc="zvbi is needed for zapping"
+arch=(i686 x86_64)
+depends=('libpng')
+license=('GPL')
+options=('!libtool')
+source=(http://downloads.sourceforge.net/sourceforge/zapping/$pkgname-$pkgver.tar.bz2)
+url="http://zapping.sourceforge.net/cgi-bin/view/ZVBI/WebHome"
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make prefix=$startdir/pkg/usr install
+}
+md5sums=('82805319ca61f6ffd7b7bb64d7433448')