summaryrefslogtreecommitdiffstats
path: root/abs/extra/dbus-python/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/dbus-python/PKGBUILD')
-rw-r--r--abs/extra/dbus-python/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/dbus-python/PKGBUILD b/abs/extra/dbus-python/PKGBUILD
new file mode 100644
index 0000000..b128c48
--- /dev/null
+++ b/abs/extra/dbus-python/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 87863 2010-08-18 14:30:02Z ibiru $
+# Contributor: Jan de Groot <jgc@archlinux.org>
+
+pkgname=dbus-python
+pkgver=0.83.1
+pkgrel=2
+pkgdesc="Python bindings for DBUS"
+arch=('i686' 'x86_64')
+license=('GPL' 'LGPL')
+url="http://www.freedesktop.org/wiki/Software/DBusBindings"
+depends=('dbus-glib>=0.82' 'python2>=2.6')
+makedepends=('pkg-config' 'docutils')
+options=('!libtool')
+source=(http://dbus.freedesktop.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('5fdf3970aa0c00020289de7ba8f3be18')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+ make DESTDIR="${pkgdir}" install
+}