summaryrefslogtreecommitdiffstats
path: root/abs/extra/diffstat/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/diffstat/PKGBUILD')
-rw-r--r--abs/extra/diffstat/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra/diffstat/PKGBUILD b/abs/extra/diffstat/PKGBUILD
new file mode 100644
index 0000000..2c049ce
--- /dev/null
+++ b/abs/extra/diffstat/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 13739 2008-09-28 10:43:08Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Matthias-Christian Ott <matthias.christian.at.tiscali.de>
+
+pkgname=diffstat
+pkgver=1.46
+pkgrel=1
+pkgdesc="diffstat produces graph of changes introduced by a diff file"
+arch=('i686' 'x86_64')
+url="http://invisible-island.net/diffstat"
+depends=('glibc')
+license=('GPL')
+source=(ftp://invisible-island.net/diffstat/diffstat-$pkgver.tgz)
+md5sums=('626acb8cdd9e5cdb3a502bc12b828067')
+
+build () {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}