summaryrefslogtreecommitdiffstats
path: root/abs/extra/evrouter
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/evrouter')
-rw-r--r--abs/extra/evrouter/PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/abs/extra/evrouter/PKGBUILD b/abs/extra/evrouter/PKGBUILD
index e4fb59d..0f7d7b7 100644
--- a/abs/extra/evrouter/PKGBUILD
+++ b/abs/extra/evrouter/PKGBUILD
@@ -1,18 +1,19 @@
# Contributor: Jonathan Liu <net147@hotmail.com>
pkgname=evrouter
-pkgver=0.3.3
-pkgrel=2
+pkgver=0.4
+pkgrel=1
pkgdesc="An Input Event Router for Linux"
arch=(i686)
url="http://www.bedroomlan.org/~alexios/coding_evrouter.html"
license=('GPL2')
depends=('libxt' 'libxtst' 'xorg-server')
-source=(http://www.bedroomlan.org/~alexios/files/SOFTWARE/evrouter/${pkgname}_${pkgver}.tar.gz)
-md5sums=('a20073e04679eb11a5c2da9ab59e75fd')
+source=(http://debian.bedroomlan.org/debian/pool/main/e/evrouter/${pkgname}_${pkgver}.tar.gz)
build() {
- cd "$startdir/src/$pkgname"
+ cd "${startdir}/src/${pkgname}-${pkgver}"
+ ./autogen.sh
./configure --prefix=/usr --without-xmms
make || return 1
- make DESTDIR="$startdir/pkg" install
+ make DESTDIR="${startdir}/pkg" install
}
+md5sums=('eef1b9d8e3b545c330eb025670ffa3e8')