summaryrefslogtreecommitdiffstats
path: root/abs/extra/exo/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/exo/PKGBUILD')
-rw-r--r--abs/extra/exo/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/abs/extra/exo/PKGBUILD b/abs/extra/exo/PKGBUILD
new file mode 100644
index 0000000..e402aac
--- /dev/null
+++ b/abs/extra/exo/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id: PKGBUILD 28206 2009-02-28 11:01:08Z andyrtr $
+# Maintainer: tobias <tobias funnychar archlinux.org>
+# Contributor: Aurelien Foret <orelien@chez.com>
+
+pkgname=exo
+pkgver=0.3.100
+pkgrel=1
+pkgdesc="Extensions to Xfce by os-cillation"
+arch=('i686' 'x86_64')
+license=('GPL2' 'LGPL2')
+url="http://www.os-cillation.com/article.php?sid=40"
+groups=('xfce4')
+depends=("libxfce4util" "hal" 'hicolor-icon-theme')
+makedepends=("pygtk>=2.14.0" 'pkgconfig' 'libnotify' 'perl-uri')
+optdepends=('libnotify enables notification support' \
+ 'perl enables mail-compose helper script')
+options=('!libtool')
+install=${pkgname}.install
+source=(http://www.xfce.org/archive/xfce-4.6.0/src/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('ebded97ff55f43cd0fe6b16242992ecf')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --sysconfdir=/etc --libexecdir=/usr/lib/xfce4 \
+ --localstatedir=/var --disable-static --enable-notifications \
+ --enable-python || return 1
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+}