summaryrefslogtreecommitdiffstats
path: root/abs/extra/gnome-common/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/gnome-common/PKGBUILD')
-rw-r--r--abs/extra/gnome-common/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra/gnome-common/PKGBUILD b/abs/extra/gnome-common/PKGBUILD
new file mode 100644
index 0000000..e0078dd
--- /dev/null
+++ b/abs/extra/gnome-common/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 54859 2009-10-11 19:55:23Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=gnome-common
+pkgver=2.28.0
+pkgrel=1
+pkgdesc="Common development macros for GNOME2"
+arch=(any)
+license=('GPL')
+url="http://www.gnome.org"
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/2.28/${pkgname}-${pkgver}.tar.bz2)
+sha256sums=('dd4817103d23745d00c735dd137951552ba7b576cb8f68e6a529d06661e9b6a1')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}