summaryrefslogtreecommitdiffstats
path: root/abs/extra/iso-codes/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/iso-codes/PKGBUILD')
-rw-r--r--abs/extra/iso-codes/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra/iso-codes/PKGBUILD b/abs/extra/iso-codes/PKGBUILD
new file mode 100644
index 0000000..21504a3
--- /dev/null
+++ b/abs/extra/iso-codes/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 1166 2008-05-01 15:36:12Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=iso-codes
+pkgver=2.0
+pkgrel=1
+arch=(i686 x86_64)
+license=('LGPL')
+pkgdesc="Lists of the country, language, and currency names"
+source=(ftp://pkg-isocodes.alioth.debian.org/pub/pkg-isocodes/${pkgname}-${pkgver}.tar.bz2)
+url="http://pkg-isocodes.alioth.debian.org/"
+md5sums=('58e7fee45749583e11a3880c8e1ae567')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR=${pkgdir} pkgconfigdir=/usr/lib/pkgconfig install || return 1
+}