summaryrefslogtreecommitdiffstats
path: root/abs/extra/libimobiledevice/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/libimobiledevice/PKGBUILD')
-rw-r--r--abs/extra/libimobiledevice/PKGBUILD20
1 files changed, 8 insertions, 12 deletions
diff --git a/abs/extra/libimobiledevice/PKGBUILD b/abs/extra/libimobiledevice/PKGBUILD
index bc921ac..9c4a74a 100644
--- a/abs/extra/libimobiledevice/PKGBUILD
+++ b/abs/extra/libimobiledevice/PKGBUILD
@@ -1,24 +1,22 @@
-# $Id: PKGBUILD 164989 2012-08-08 00:24:19Z tomegun $
+# $Id$
+# Maintainer : Tom Gundersen <teg@jklm.no>
# Maintainer : Ionut Biru <ibiru@archlinux.org>
# Contributor: Gabriel Martinez < reitaka at gmail dot com >
pkgname=libimobiledevice
-pkgver=1.1.4
-pkgrel=2
+pkgver=1.1.6
+pkgrel=1
pkgdesc="Is a software library that talks the protocols to support iPhone and iPod Touch devices on Linux"
url="http://libimobiledevice.org/"
arch=('i686' 'x86_64')
license=('GPL2' 'LGPL2.1')
-depends=('usbmuxd' 'gnutls' 'libgcrypt')
-options=('!libtool')
-source=(http://libimobiledevice.org/downloads/$pkgname-$pkgver.tar.bz2
- HOME-segfault.patch)
+depends=('libusbmuxd' 'gnutls' 'libgcrypt')
+makedepends=('python2')
+source=(http://libimobiledevice.org/downloads/$pkgname-$pkgver.tar.bz2)
+md5sums=('274783651e9b772774cd9fed2fc52e08')
build() {
cd "$pkgname-$pkgver"
-
- patch -p0 < "$srcdir/HOME-segfault.patch"
-
PYTHON=/usr/bin/python2 ./configure --prefix=/usr
make
}
@@ -27,5 +25,3 @@ package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}
-md5sums=('3f28cbc6a2e30d34685049c0abde5183'
- '0de709dbf8e79d0b00cca06f5e61d57c')