summaryrefslogtreecommitdiffstats
path: root/abs/extra/libmms/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/libmms/PKGBUILD')
-rw-r--r--abs/extra/libmms/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra/libmms/PKGBUILD b/abs/extra/libmms/PKGBUILD
new file mode 100644
index 0000000..81c7474
--- /dev/null
+++ b/abs/extra/libmms/PKGBUILD
@@ -0,0 +1,21 @@
+#$Id$
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=libmms
+pkgver=0.4
+pkgrel=1
+pkgdesc="MMS stream protocol library"
+arch=(i686 x86_64)
+url="https://launchpad.net/libmms"
+license=(LGPL)
+depends=('glib2>=2.16.4')
+options=('!libtool')
+source=(http://launchpad.net/libmms/trunk/${pkgver}/+download/libmms-${pkgver}.tar.gz)
+md5sums=('4a681a815186fe26bb1b02ccea57fb75')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --disable-static || return 1
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}