summaryrefslogtreecommitdiffstats
path: root/abs/extra/libotf/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/libotf/PKGBUILD')
-rw-r--r--abs/extra/libotf/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/extra/libotf/PKGBUILD b/abs/extra/libotf/PKGBUILD
new file mode 100644
index 0000000..3c2743f
--- /dev/null
+++ b/abs/extra/libotf/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 172457 2012-12-03 05:46:28Z bisson $
+# Maintainer: Gaetan Bisson <bisson@archlinux.org>
+# Contributor: Ashish Shukla <wahjava.ml@gmail.com>
+
+pkgname=libotf
+pkgver=0.9.13
+pkgrel=1
+pkgdesc='OpenType Font library'
+url='http://www.nongnu.org/m17n/'
+license=('LGPL')
+options=('!libtool')
+arch=('i686' 'x86_64')
+depends=('libxaw' 'freetype2')
+source=("http://download.savannah.gnu.org/releases/m17n//${pkgname}-${pkgver}.tar.gz")
+sha1sums=('66bb81958f5f07ee1f8917d3cb7e359ae559d873')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --disable-static
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}