summaryrefslogtreecommitdiffstats
path: root/abs/extra/libssh/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/extra/libssh/PKGBUILD')
-rw-r--r--abs/extra/libssh/PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/abs/extra/libssh/PKGBUILD b/abs/extra/libssh/PKGBUILD
index f70c291..a2dc1bf 100644
--- a/abs/extra/libssh/PKGBUILD
+++ b/abs/extra/libssh/PKGBUILD
@@ -1,22 +1,22 @@
-# $Id$
+# $Id: PKGBUILD 138141 2011-09-17 12:41:18Z andrea $
# Maintainer: Andrea Scarpino <andrea@archlinux.org>
# Contributor: ice-man <icemanf@gmail.com>
# Contributor: sergeantspoon <sergeantspoon@archlinux.us>
pkgname=libssh
-pkgver=0.4.6
-pkgrel=2
+pkgver=0.5.2
+pkgrel=1
pkgdesc="Library for accessing ssh client services through C libraries"
url="http://www.libssh.org/"
license=('LGPL')
arch=('i686' 'x86_64')
depends=('openssl')
makedepends=('cmake' 'doxygen')
-source=("http://www.libssh.org/files/0.4/${pkgname}-${pkgver}.tar.gz")
-md5sums=('9efdc8911fdb150fb16500c2fbe4ef2e')
+source=("https://red.libssh.org/attachments/download/27/${pkgname}-${pkgver}.tar.gz")
+md5sums=('38b67c48af7a9204660a3e08f97ceba6')
build() {
- cd ${srcdir}
+ cd "${srcdir}"
mkdir build
cd build
cmake ../${pkgname}-${pkgver} \
@@ -26,6 +26,6 @@ build() {
}
package(){
- cd ${srcdir}/build
- make DESTDIR=${pkgdir} install
+ cd "${srcdir}"/build
+ make DESTDIR="${pkgdir}" install
}